icono_trans
TTS Easy Manager

1. ¿Quién diablos eres?

 

Me encantan los juegos de mesa, y Tabletop Simulator ofrece una oportunidad para probar estos juegos antes de comprarlos. La comunidad de mods en el workshop de Steam es muy activa y cada día nuevos juegos, y nuevas versiones de juegos existentes son subidos y compartidos. Desgraciadamente no hay tanta variedad de juegos en español, mi idioma nativo. Si quieres crear un mod en tu idioma para un juego, una buena idea es partir de otro mod existente aunque en otro idioma, y cambiar las imágenes originales que incluyan textos por otras traducidas.

 

Esa simple tarea no es tan sencilla utilizando la interfaz que ofrece Tabletop Simulator. Esta es la razón inicial por la que comencé el desarrollo de un sencillo gestor que me facilitara la tarea. Posteriormente he incluído otras funcionalidades como respaldo y restauración de mods, debido a la alta tasa de mortalidad de los mods en el workshop de Steam. Espero que esta herramienta sea tan útil para otras personas como lo ha sido para mí.

 

No tengo ninguna relación con el desarrollador de Tabletop SimulatorBerserk Games. Soy el autor del blog Softbreakers, y TTS Easy Manager es uno de sus proyectos.

Lee antes de escribir.

Preguntas frecuentes

2. ¿Cuál es la situación actual del proyecto?

 

En el momento en el que escribo estas líneas TTS Easy Manager es completamente compatible con la versión actual de Tabletop Simulator. No conozco los planes de actualización de Berserk Games, y es posible que en alguna actualización futura los desarrolladores cambien el formato de los archivos que son usados por TTS Easy Manager. De ocurrir esos, intentaría actualizar la herramienta lo antes posible, pero puesto que es una herramienta gratuita y no tengo demasiado tiempo libre, no puedo comprometerme a realizar futuras actualizaciones. Para facilitar la labor al usuario la herramienta se auto actualiza cuando encuentra una nueva versión disponible, por lo que no es necesario realizar visitas periódicas a esta web para buscar actualizaciones.

3. Requisitos

 

La herramienta ha sido desarrollada con base a .NET Framework 4, por lo que los requisitos son los mismos que requiere .NET Framework 4. Revise el sitio de Microsoft para un listado más detallado de requisitos. No necesita instalar .NET Framework 4, en caso de que sea necesario el instalador de la herramienta lo hará por usted.

 

Y por supuesto, se requiere una instalación operativa de Tabletop Simulator.

4. ¿Cómo se usa?

 

La aplicación incluye un fichero de ayuda, y su interfaz soporta tanto español como inglés (en estos momentos). He intentado realizar una herramienta sencilla de aprender, pero si hay muchas dudas respecto a algún tema, intentará rediseñar la funcionalidad afectada, o al menos actualizaré esta FAQ.